В этой теме 16 ответов, 4 участника, последнее обновление  razomasov 3 мес. назад.

Просмотр 15 ответов - с 1 по 15 (всего 16)
  • Проблема с 3G

  • #107590

    nick2o1o
    Участник

    Всем привет! После последнего обновления win 10 mobile появились проблемы в работе сети 3G. К примеру, сигнал полный или 3-4 деления, соединение по HSDPA, запускаю любое приложение, например, VK. Запустилось, открылись новости, все шустро прогрузилось, здорово! Стоит только открыть другую вкладку Уведомления, Сообщения, Друзья и т.д., начинается загрузка, бегают синие точечки по экрану, и после долгого ожидания выдает ошибку проверить соединение. Клавиша Обновить не спасает. Хотя экран нам сигнализирует H+ и делений 4. Сворачиваем приложение, запускаем браузер и видим, что не грузится даже начальная страница. Закрываем приложение полностью, запускаем заново, и вновь предложение проверить соединение с сетью. Аналогично в работе других приложений, требующих доступ к сети Интернет: Viber, WhatsApp. Лечится вкл./откл. передачи данных, но через определенное время все повторяется, стоит только перейти в другой раздел приложений. Приходится за вечер десятки раз вкл/откл передачу данных, чтобы отправить/получить сообщения. Вспоминаются времена, когда не было безлимитного интернета, и приходилось в целях экономии трафика отключать интернет. Переустановка приложений не помогает, полный сброс не делал. В работе системы и приложений конечно есть еще недочеты, но на фоне вот этой реальной проблемы, это все ерунда и смирится можно. Посодействуйте в решении. Заранее спасибо!

  • #107635

    Владислав
    Участник

    Может быть сбросились какие-то настройки... Проблема на самом деле серьезная. А вай-фай работает нормально? Я думаю, без сброса никак.

    #107658

    nick2o1o
    Участник

    WiFi без проблем. Сброс не хотелось бы делать. Телефон уже настроен. Если только есть какая-то возможность сохранить данные viber, whatsapp. Имеются важные переписки, хотелось бы их сохранить, особенно viber в приоритете. Надеюсь, что тут проблема программная, а не аппаратная. Аппарат очень нравится в плане емкости акб, забыл о тех проблемах, когда заряда хватало на сутки.

    #107659

    Владислав
    Участник

    nick2o1o, резервную копию можно создать в настройках. Можно скачать вайбер на пк и там переписки сохранить. Способов много есть. И с ватсапом в том числе.

    #107676

    nick2o1o
    Участник

    Viber 6.1 в настройках Вызовы и сообщения только настройка Viber-In - вкл./откл. Если установить ПК версию, чат продублируется? С WhatsApp разобрался, переустановил приложение, бэкап подкинулся. И в случае с ПК версией Viber после сохранения чата, последующего удаления приложения с телефона, возможность залить в телефон переписку. Потому что важна текущая переписка.

    #107677

    Владислав
    Участник

    nick2o1o, Да, продублируется, но только не спешите все удалять с телефона. Там в принципе все синхронизируется с сервером, по идеи, ничего удалиться не должно.

    #107717

    nick2o1o
    Участник

    Установил на ПК. Такая же версия 6.1. Один в один. Выбрал контакт, с которым ранее вел диалог, окно чата пустое. Диалогов никаких нет вообще. Установил на ipad. Аналогично. Окно чата пустое. В настройках есть возможность сохранить журнал сообщений, отправив на эл.почту, на вин версии на ПК - нет. Подождем может просинхронизируется, и на планшете появится, тогда отправлю.

    #107840

    nick2o1o
    Участник
    Владислав писал:

    Я думаю, без сброса никак.

    Полный сброс не решил проблему. Буду экспериментировать с sim-картами. Перекину местами, попробую одну, другого оператора поставлю.

    #107896

    Владислав
    Участник

    nick2o1o, сомневаюсь, что дело в разъемах или симках (но, конечно, все может быть). Вы когда сброс делали, вы восстанавливали с резервной копией или настроили все с чистого листа? Есть еще способ, если сброс не помогает, то можно откатиться на восьмерку и снова обновиться до десятки.

    #107912

    FrankFranklin
    Участник

    nick2o1o, Аналогичная проблема, не думал правда, что это из-за прошивки может быть. Если соберешься откатиться на 8.1, отпишись здесь, исправилась ли проблема и в 10-ке ли проблема.

    #107925

    nick2o1o
    Участник

    Владислав, с чистого листа. При настройке не подключался к сети домашней, не вводил live id. Зашел в Магазин, и сразу же выскочила ошибка, что отсутствует подключение к Интернету :( поиск тоже не работал :(

    Вторую сим вытащил и настроил телефон полностью через 3g. Все работало без проблем, по крайней мере ни разу не приходилось вкл/откл передачу данных. Да, пару раз было такое, что соединение отсутствует, но на то были причины - значок Е и одно деление. После обновления все восстановилось с первого обновления страницы. Я установил все приложения через 3g. Поставил сим обратно, запустил ВК для теста, и снова ошибка. И поиск тоже не работал.

    Предполагаю, что все таки дело в системе, именно в этой версии 1607, какой-то конфликт в одновременной работе сим карт. Потому что до обновления все работало без нареканий.

    FrankFranklin, Сегодня буду целый день за городом, потестирую. Завтра может попробую откатиться на 8.1, чтобы окончательно развееть сомнения. У друга Люмия, но одна сим, таких нет проблем. Тоже wp 10 1607.

    #107960

    Владислав
    Участник

    nick2o1o, кстати, на счет конфликта двух симок в новых сборках уже писал кто-то в комментариях под новостями. Не помню, как он решил сею проблему. Можно подождать новые сборки.

    #108203

    nick2o1o
    Участник

    Откатился на 8.1

    Поначалу полет был нормальный, я даже обрадовался, но спустя какое-то время проблема повторилась. Правда решилась сама собой - клавишей обновления, опять же не сразу, несколько попыток, и непонятно, то ли дело в сигнале, то ли проблема не исчезла и проявлялась ни так явно, как на 10-ке. Передачу данных не отключал!

    Не знаю, как быть дальше. Ситуация неоднозначная. Ждать следующего глобального обновления, ходить с одной сим или с двумя и мучиться, или нести в сервис по гарантии.

    В целом огорчила работа АКБ в 8.1. Раньше при 50% заряда в статистике отображалось 1 д. 6 ч приблизительно. Сейчас показало 9 ч :( Думаю значительная энергоемкость 10-ки посадила аккумулятор.

    #108209

    FrankFranklin
    Участник

    nick2o1o, ну если есть гарантия, попробуй через решить. У меня закончилась, а обнова на следующей неделе и не факт, что она что-то исправит. Откатываться не очень хочется

    #108226

    nick2o1o
    Участник

    FrankFranklin, у тебя проблема проявилась именно после обновления 1607?

    #108300

    FrankFranklin
    Участник

    nick2o1o, судя по всему да, т.к. раньше не замечал такого

Просмотр 15 ответов - с 1 по 15 (всего 16)

Вы должны авторизироваться для ответа в этой теме.